Нажмите "Enter", чтобы перейти к содержанию

Как разблокировать сайты заблокированные роскомнадзором: Разблокировка сайта. Удаление сайта из реестра Роскомнадзора. – PRORIGHT

Содержание

Что делать, если доступ к вашему сайту оказался закрыт

Но если вы считаете, что претензия необоснованная, — идите в суд. В  нем вы можете оспорить решение о признании информации запрещенной к распространению. Однако в этом случае вы должны понимать, что  судебное разбирательство займет много времени и результат его неочевиден. И если вам заблокировали не одну страницу, а весь сайт, это приведет к плохим последствиям для вашего проекта.

 

НИ СЛОВА НЕ СКАЗАВ

Если сайт заблокировали без уведомления, прежде всего нужно выяснить причину блокировки.

 

ВАРИАНТ 1. Можно попытаться узнать причину самостоятельно. На сайте Роскомнадзора есть несколько реестров заблокированных ресурсов — по разным нарушениям. Нужно проверить все реестры. Если ваш сайт обнаружится в каком-то из них, вы найдете там название суда или ведомства, вынесшего решение о блокировке и дату принятия этого решения. Само решение в реестре не размещают, но иногда публикуют ссылку на страницу, где содержится информация, ставшая причиной блокировки. Тогда вы можете удалить ее и сообщить об этом Роскомнадзору, чтобы он вернул доступ к вашему сайту. Или, если не согласны, обжаловать блокировку в суде.

ВАРИАНТ 2. Вам не удалось узнать о причине блокировки самостоятельно. Тогда нужно сделать запрос в Роскомнадзор. Ведомство должно сообщить, какая именно публикация вызвала претензии. Что делать дальше — вы уже знаете.

Роскомнадзор проигнорировал ваш запрос? Или после удаления спорной информации ваш сайт остается недоступен? Тогда есть только одна возможность — обращаться в суд.

К сожалению, механизмы, прописанные в законах и подзаконных актах, срабатывают не всегда. С 2012 года в России заблокированы сайты «Каспаров.ру», «Ежедневный журнал» и «Грани.ру». Все эти годы их владельцы через суды пытались выяснить, за что конкретно их внесли в «черный список».

Оказалось, владельцы заблокированных ресурсов попали в порочный круг. Они утверждали, что готовы удалить противоправный контент. Но ни Генпрокуратура, ни Роскомнадзор так и не представили информацию о конкретных страницах с противозаконной информацией. А суды? Суды говорили, что не могут разблокировать ресурсы, потому что их владельцы не предоставили доказательств, что удалили запрещенную информацию. Жалобы на решения российских судов уже рассматриваются в ЕСПЧ.

Блокировка сайтов за нарушение законодательства в сфере здравоохранения

18 сентября 2020 года вступил в силу Приказ Федеральной службы по надзору в сфере здравоохранения (Росздравнадзор), утверждающий критерии блокировки сайтов с контентом, нарушающим законодательство в сфере здравоохранения («Приказ»).

По состоянию на 23 октября 2020 года на основании Приказа Росздравнадзор заблокировал 218 сайтов, осуществляющих незаконную торговлю лекарственными препаратами онлайн. При этом, отмечается, что работа в данном направлении продолжается.

Основания для блокировки

Приказ устанавливает критерии для выявления и блокировки сайтов, которые незаконно продают лекарственные средства и/или распространяют контент, формирующий положительный образ лиц, осуществляющих незаконную реализацию лекарственных средств.

Ключевыми критериями блокировки сайтов являются следующие:

  • предложение контрафактных, недоброкачественных, фальсифицированных лекарственных средств для медицинского применения;

  • предложение о розничной торговле дистанционным способом лекарственными препаратами, отпускаемыми по рецепту;

  • предложение о розничной торговле дистанционным способом наркотическими и психотропными лекарственными препаратами;

  • предложение о розничной торговле дистанционным способом спиртосодержащими лекарственными препаратами объемной долей эти-лового спирта более 25 %;

  • предложение о розничной торговле лекарственными препаратами дистанционным способом с использованием доменных имен или указателей страниц сайтов, которые не указаны в разрешении на дистанционную торговлю;

  • предложение о розничной торговле лекарственными препаратами лицами, не имеющими лицензии.

Исполнение

Правообладатели, а также Генеральный прокурор вправе подать иск в суд. Кроме того, Росздравнадзор вправе самостоятельно принимать решения о блокировке сайта.

По решению суда или Росздравнадзора о блокировке сайта операторы связи и хостинг-провайдер получают уведомление об обязанности ограничить доступ к сайту с контентом, нарушающим авторские права. Оператор связи обязан немедленно ограничить доступ к сайту.

Если владелец сайта удалит неправомерный контент в течение 24 часов, доступ к сайту будет восстановлен. В противном случае сайт останется заблокированным, если только Роскомнадзором не будет осуществлена разблокировка сайта в общем порядке.

Выводы и Рекомендации

Подводя итог вышесказанному, обращаем Ваше внимание:

  • Новый механизм блокировки активно приме-няется Росдравнадзором.

  • Данный механизм блокировки также может быть полезен для обеспечения защиты правообладателей в отрасли фармацевтики и здравоохранения, которые сталкиваются с контрафактными товарами.

  • Фармацевтическим компаниям, онлайн-магазинам и онлайн-платформам следует более осторожно подходить к своему контенту, связанному с медико-биологической отраслью.

  • Торговые площадки и розничные продавцы электронной коммерции должны указать требования к контенту для фармацевтического сектора, чтобы избежать блокировки своих сайтов из-за размещения неправомерного контента.

<>

Скачать информационное письмо

Надеемся, предоставленная информация окажется для вас полезной. Если вы или кто-то из ваших коллег хотели бы получать наши информационные письма по почте, пожалуйста, заполните форму «Подписаться на рассылки» внизу страницы.

Практики: Фармацевтика и Здравоохранение

Примечание: Обращаем ваше внимание на то, что вся информация была взята из открытых источников. Автор данного письма не несет ответственность за последствия, возникшие в результате принятия решений на основе данной информации.

Сайт заблокирован? Это неприятно, но проблему можно решить

Роскомнадзор угрожает заблокировать доступ к сайтам Русской службы Радио Свобода Svoboda.org, Sibreal.org, Sevreal.org и Factograph.info на территории РФ, сославшись на невыполнение приказа о новом порядке маркировки сообщений редакциями – «иностранными агентами». Медиакорпорация Радио Свободная Европа/Радио Свобода считает эти действия атакой государства на свободу слова, нарушением международного законодательства, Конституции России и закона о средствах массовой информации, а также нарушением правил информационной конкуренции. Мы рассказываем о том, как осуществляются блокировки и как их можно обойти.

Что делать, если власти заблокировали доступ к моему любимому СМИ?

Во-первых, многие СМИ предлагают установить собственные приложения. Мы также рекомендуем использовать мобильные приложения Радио Свобода. В приложении интегрированы инструменты обхода блокировки, которые включаются автоматически в случае недоступности сервера

Во-вторых, властям будет сложно ограничить присутствие издания в социальных сетях — для этого придется либо заблокировать соцсеть целиком, либо договориться с ней о точечной блокировке аккаунтов СМИ. Радио Свобода присутствует в большинстве популярных социальных сетей — Youtube, Facebook, Twitter, ВКонтакте, Telegram, YandexZen и других. Прямой эфир Радио Свобода доступен на всех цифровых платформах и некоторых умных колонках, студия подкастов Радио Свобода размещает подкасты основных передач на большинстве аудио платформ — YouTube, iTunes, Google, Spotify, Castbox, Yandex.music и SoundCloud.

В-третьих, с помощью анонимайзеров можно обходить блокировку непосредственно сайта издания. Рассказываем об этом подробнее.

Как можно обойти блокировку РКН?

Способов обойти блокировки достаточно много, в сущности они сводятся к одному: они позволяют пользователю сделать вид, что он обращается к сервису не из России, а из другой страны или вообще анонимно. Российский регулятор не в силах запретить (якобы) иностранным пользователям обращаться к иностранным серверам. Обход блокировки буквально выглядит как обращение к сервису не напрямую, а через цепочку других сервисов.

Инструментов для этого много. Это и специальные интернет-браузеры (Tor и его многочисленные аналоги) и Proxy-сети (их обычно используют для доступа к конкретному сервису, например, Telegram) и приложения VPN (Virtual Private Network), которые пропускают весь трафик пользователя в зашифрованном виде через промежуточную виртуальную сеть (их лучше использовать для доступа к ресурсам, где требуется авторизация). Некоторые из этих инструментов работают как отдельные приложения для смартфонов или компьютеров, другие как плагины для браузеров.

Совет управляющих по вопросам вещания США (попечитель получающих финансирование Конгресса США СМИ в других странах, в том числе Радио Свобода) разместил ссылки на набор таких инструментов на специально созданном сайте Bypass Censorship («Обход цензуры»).

В него вошли шесть бесплатных приложений:

Tor – браузер, пропускающий трафик пользователя через распределенную систему прокси-серверов, управляемую добровольцами по всему миру и позволяющую устанавливать анонимное сетевое соединение.

Psiphon – приложение, использующее технологию VPN. Psiphon-клиент автоматически узнает о новой точке доступа, чтобы максимально повысить шансы обойти цензуру, но не обеспечивающий анонимность.

Orbot – прокси-приложение.

Orfox – аналог браузера Tor, пропускающий трафик пользователя через цепочку серверов, расположенных в разных странах. Работает только на Android.

FreeBrowser – интернет-браузер со встроенной системой обхода блокировок, не требующей дополнительной настройки. Его используют для преодоления цензуры китайские пользователи. Только Android.

Lantern

– распределенная система обхода блокировок, которая использует сетевые соединения других пользователей приложения в разных странах.

Все эти приложения бесплатны, Lantern ([email protected]) и Psiphon ([email protected]) можно запросить по электронной почте, если ссылки на веб-версии будут заблокированы.

Помимо этих приложений имеет смысл обратить внимание на браузерные расширения. Вот несколько анонимайзеров для самого популярного на сегодняшний день браузера, Google Chrome: RusVPN , Ininja, ZenMate VPN. Эти плагины можно использовать бесплатно, хотя версии с расширенными функциями предлагаются по платной подписке.

Российские власти понимают, что цензуру в интернете легко обойти с помощью VPN-сетей, прокси-серверов и других анонимайзеров. Ещё летом 2017 года был принят закон, запрещающий «обеспечивать использование на территории России информационно-телекоммуникационных сетей, информационных систем и программ для ЭВМ для получения доступа к информационным ресурсам, в том числе сайтам и (или) страницам сайтов в сети Интернет, доступ к которым на территории РФ ограничен». Согласно идее депутатов, анонимайзеры, работающие в России, должны закрыть для российских пользователей доступ к сайтам из реестра Роскомнадзора, в противном случае они могут быть заблокированы сами. Ответственности конечных пользователей за использование запрещенных анонимайзеров документ не предполагает. Впрочем, вскоре после принятия вступления закона в силу в РКН

признали, что он фактически не применяется. Рычагов давления на иностранных разработчиков анонимайзеров у российских властей нет, а эффективно блокировать их очень сложно – инструментов обхода блокировок очень много.

Как Роскомнадзор блокирует сайты/сервисы?

РКН блокирует доступ к IP-адресам сайта или сервиса. IP-адреса – адреса, которые указывают местонахождение серверов, то есть площадок, на которых физически или виртуально размещены данные сайта/сервиса.

На самом деле, РКН не сам блокирует доступ к IP-адресам, а требует этого от всех российских интернет-провайдеров. Сам РКН лишь проверяет, выполняются ли провайдеры требование регулятора с помощью специальной системы “Ревизор”.

Многие, особенно крупные интернет-серверы, используют множество IP-адресов, и РКН блокирует их блоками (грубо говоря, все, начиная с такого-то по такой-то). Это может привести к тому, что заблокированными окажутся и сервисы, IP-адреса которых случайно оказались внутри такого блока. Например, когда РКН блокировал Telegram, под удар попали сервисы музеев Московского Кремля, использующие ту же хостинговую площадку.

При желании и возможности сервисы могут эффективно сопротивляться такой блокировке, постоянно изменяя свой список IP-адресов (это можно сделать, физически оставаясь на тех же серверах). Пример такого успешного сопротивления показал тот же Telegram. Однако не слишком крупные сервисы или сервисы, которые не рассматривают Россию в качестве ключевого рынка, самостоятельно противостоять блокировкам РКН не могут из-за недостатка ресурсов (как, например, издание Грани.ру) или не хотят (как Linked.In). Зато это вполне по силам сделать их заинтересованным пользователям, как мы показали выше.

Как РКН хочет блокировать сайты/сервисы в будущем?

Так называемый “закон о суверенном интернете” предполагает два больших нововведения.

Во-первых, это создание инфраструктуры российского интернета, фактически независимой от внешнего мира. Сейчас это далеко не так: например, система доменных имен и система маршрутизации организованы глобально, и чисто теоретически, их работа в российском сегменте может быть нарушена извне. Именно на это упирают авторы закона о “суверенном интернете”. В действительности, на глобальном уровне инфраструктурой интернета никто не управляет, отдельные общие технические и координационные вопросы, например, о распределении IP-адресов, решают нейтральные организации которые де-факто выражают волю своих членов — то есть тех же участников сети, операторов, контент провайдеров и так далее. Они не контролируются никакими государствами и не могут выключить России “рубильник” следуя чьим-то политическим интересам. Зато создание отдельной инфраструктуры – возможность не только полностью или почти полностью перекрыть каналы связи с внешним миром, но и взять внутренний интернет под тотальный государственный контроль.

Во-вторых, это развертывание системы, которая позволит РКН блокировать интернет-ресурсы принципиально новым способом. Специальное оборудование, размещенное во всех узлах российского интернета, будет анализировать проходящие через них данные, и блокировать те, которые содержат нежелательную информацию или связаны с определенными сервисами или сайтами. Грубо говоря, не важно, откуда и куда идет информация, а важно, что именно в ней содержится.

На какой стадии находится развертывание этих систем – неизвестно. В конце 2019 года в нескольких регионах были проведены “учения” по использованию новой системы блокировки, пользователи отмечали замедление работы сети. Это может объясняться как раз тем, что анализ большого объема трафика занимает некоторое время. Дальнейшие «учения» планировались на весну 2020 года, но были отложены из-за эпидемии COVID-19.

Кроме того, сложно сказать, насколько существенно новая система расширит практические возможности РКН по блокировке интернет-ресурсов. Она хорошо работает, когда есть возможность эффективно отличить “запрещенный” трафик от обычного, например, когда это пакеты какого-то мессенджера с известной сигнатурой. Другими словами, этот подход, вероятно, был бы более эффективным для блокировки Telegram, но он не даст ничего нового для блокировки доступа, например, к сайтам СМИ. Впрочем, новый инструмент позволит более эффективно противостоять средствам обхода блокировок, таким, как VPN-сервисы.

Как можно будет обойти блокировки “суверенного интернета”?

Это неизвестно, потому что по-прежнему мало ясности о том, как именно будет работать суверенный интернет и когда он будет развернут. С философской точки зрения, впрочем, можно сказать, что блокировки и их обход – такая же бесконечная и бессмысленная гонка, как соперничество брони и снарядов. Любой по-настоящему сложный для обхода способ блокировки нанесет огромный удар по остальным интернет-сервисам, в том числе и государственным. Даже “великий китайский файрвол” не так-то сложно обойти, а его относительная эффективность связана с тем, что внутренняя экосистема китайского интернета настолько велика и наполнена собственными удобными сервисами, что у пользователей просто нет особой мотивации выходить за ее рамки.

Обход блокировки сайтов со стороны провайдера на Mikrotik (RouterOS) при помощи Policy Based Routing

В рамках данной публикации мне хотелось бы поговорить об одном из методов обхода блокировки сайтов со стороны провайдера на маршрутизаторах Mikrotik под управлением RouterOS.

Бывают такие ситуации, когда провайдер блокирует доступ к некоторым ресурсам. Зачастую, блокировка ресурсов осуществляется на базе URL, IP и DNS, многое, конечно же, зависит от типа и возможностей оборудования, применяемого самим провайдером.

Блокировка по IP – один из популярных методов, при котором запрет осуществляется на базе конечного IP-адреса ресурса, это также может быть диапазон IP или же несколько диапазонов (для очень больших проектов).

Блокировка по DNS сводится к запрету, исключению либо подмене конечного IP для заданного домена. По сути, данный метод блокировки обходится довольно просто, путем замены DNS провайдера на сторонние, к примеру Google DNS (8.8.8.8, 8.8.4.4), Yandex DNS (базовый: 77.88.8.8, 77.88.8.1; безопасный: 77.88.8.88, 77.88.8.2; семейный 77.88.8.7, 77.88.8.3) или любой другой, который вашей душе угоден.

Если Вы хотите научиться настраивать MikroTik, предлагаем пройти онлайн обучение. Более подробную информацию Вы можете найти в конце данной публикации.

Серьезные провайдеры могут использовать так называемый DPI (Deep packet inspection), который по-сути, является глубоким анализов пакетов. DPI способен блокировать ресурсы не только по IP или DNS, но и при использовании прокси-серверов (Proxy) или других незащищенных каналов передачи.

В случае с простой блокировкой IP, обход осуществляется без проблем при помощи любого прокси-анонимайзера или любого VPN.

В случае с DPI, всё куда более сложнее, т.к. система анализирует не только заголовки пакетов, конечного получателя и т.д., но и содержимое пакета, копаясь в передаваемых данных, тем самым может даже нарушать законодательство, если, конечно же, в пользовательском соглашении нет мелкого шрифта. Возможности DPI очень широки и при желании, провайдер может даже запретить вам использовать OpenVPN.

Сегодня мы не будем рассматривать все методы обхода всех видов блокировки, а лишь рассмотрим один из вариантов реализации обхода, который предложен в официальной документации Mikrotik (Policy Based Routing).

Предполагается, что заранее у вас уже должен быть маршрутизатор на RouterOS, если такого не имеется — по выгодной цене маршрутизаторы Mikrotik можно приобрести в интернет-магазине Gigahertz.

Наиболее простой вариант обхода – использовать серверы VPN. Причем заблокированные ресурсы можно открывать через VPN, а все оставшиеся – через провайдера.

У данного метода существует ряд преимуществ. Одно из главных достоинств данного метода состоит в том, что вы будете использовать лишь часть пропускной способности VPN. Дело в том, что сервисы VPN обычно находятся далеко заграницей и каналы к ним сильно загружены, поэтому направляя через тоннель весь трафик, скорость доступа будет падать, причем как для заблокированных ресурсов, так и для всех остальных.

Из дополнительных преимуществ данного метода можно отметить отсутствие необходимости настройки VPN на всех клиентских устройствах, особенно если это смартфон. Хотя для смартфонов существует достаточное количество бесплатных приложений, реализующих необходимый функционал.

Есть у данного способа и недостаток – поиск оптимального VPN-сервиса, как вариант, покупка премиум-аккаунта.

Создание списка адресов (пример)

К примеру, у нас есть листинг из заблокированных адресов. В качестве примера у нас 4 списка: ВКонтакте, Одноклассники, Yandex и Mail.ru.

Все диапазоны в виде команд для Mikrotik, для простоты добавление. Некоторые спросят, а почему не объединить все ресурсы в один список? Ответ очень простой, при изменении всего одного интернет-ресурса, вы будете вынуждены пересматривать весь список, т.к. по одним подсетям вы ориентироваться будет сложно.

Адреса можно добавлять как вручную через терминал из WinBox > New Terminal.

Список подсетей для ресурсов ВКонткте

/ip firewall address-list
add address=87.240.128.0/18 list=vkcom
add address=93.186.224.0/20 list=vkcom
add address=95.142.192.0/20 list=vkcom
add address=95.213.0.0/17 list=vkcom
add address=185.32.248.0/22 list=vkcom
add address=95.213.0.0/18 list=vkcom
add address=95.142.207.0/24 list=vkcom
add address=95.142.206.0/24 list=vkcom
add address=95.142.204.0/23 list=vkcom
add address=95.142.203.0/24 list=vkcom
add address=95.142.202.0/24 list=vkcom
add address=95.142.201.0/24 list=vkcom
add address=95.142.200.0/21 list=vkcom
add address=95.142.192.0/21 list=vkcom
add address=93.186.232.0/21 list=vkcom
add address=93.186.224.0/21 list=vkcom
add address=185.32.251.0/24 list=vkcom
add address=185.32.250.0/24 list=vkcom
add address=185.32.248.0/23 list=vkcom
add address=185.29.130.0/24 list=vkcom
Либо предварительно загрузив в память микротика необходимые списки в виде командных файлов с разрешением RSC. Файлы в Mikrotik загружаются путем обычного петаскивания на окно WinBox > Files. Или же при помощи кнопки Upload, если Drag-n-Drop по каким-то причинам не работает. После чего импортируете списки командой:
import file=vkcom.rsc
Где vkcom.rsc — название файла со списком.
   

Список подсетей для ресурсов Яндекса (в т.ч. КиноПоиск)

/ip firewall address-list
add address=5.45.192.0/18 list=yandex
add address=5.255.192.0/18 list=yandex
add address=37.9.64.0/18 list=yandex
add address=37.140.128.0/18 list=yandex
add address=77.88.0.0/18 list=yandex
add address=84.201.128.0/18 list=yandex
add address=87.250.224.0/19 list=yandex
add address=93.158.128.0/18 list=yandex
add address=95.108.128.0/17 list=yandex
add address=100.43.64.0/19 list=yandex
add address=130.193.32.0/19 list=yandex
add address=141.8.128.0/18 list=yandex
add address=178.154.128.0/17 list=yandex
add address=199.21.96.0/22 list=yandex
add address=199.36.240.0/22 list=yandex
add address=213.180.192.0/19 list=yandex
add address=93.158.134.0/24 list=yandex
add address=87.250.255.0/24 list=yandex
add address=87.250.254.0/24 list=yandex
add address=87.250.251.0/24 list=yandex
add address=87.250.250.0/24 list=yandex
add address=87.250.247.0/24 list=yandex
add address=77.88.8.0/24 list=yandex
add address=77.88.55.0/24 list=yandex
add address=77.88.54.0/24 list=yandex
add address=77.88.44.0/24 list=yandex
add address=77.88.35.0/24 list=yandex
add address=77.88.21.0/24 list=yandex
add address=77.75.159.0/24 list=yandex
add address=77.75.152.0/22 list=yandex
add address=5.45.240.0/24 list=yandex
add address=5.45.232.0/24 list=yandex
add address=5.45.229.0/24 list=yandex
add address=5.45.217.0/24 list=yandex
add address=5.45.213.0/24 list=yandex
add address=5.45.205.0/24 list=yandex
add address=5.45.196.0/24 list=yandex
add address=5.255.255.0/24 list=yandex
add address=5.255.200.0/24 list=yandex
add address=5.255.196.0/24 list=yandex
add address=5.255.195.0/24 list=yandex
add address=37.9.112.0/24 list=yandex
add address=213.180.204.0/24 list=yandex
add address=213.180.202.0/24 list=yandex
add address=213.180.199.0/24 list=yandex
add address=213.180.193.0/24 list=yandex
add address=185.71.79.0/24 list=yandex
add address=185.71.78.0/24 list=yandex
add address=185.71.77.0/24 list=yandex
add address=185.71.76.0/24 list=yandex
add address=185.71.76.0/22 list=yandex
add address=185.32.186.0/24 list=yandex
add address=185.32.185.0/24 list=yandex
add address=178.154.170.0/24 list=yandex
add address=178.154.131.0/24 list=yandex
add address=109.235.165.0/24 list=yandex
add address=109.235.160.0/21 list=yandex
add address=100.43.87.0/24 list=yandex
   

Список подсетей для Одноклассники.ru

/ip firewall address-list
add address=5.61.16.0/21 list=okru
add address=5.61.232.0/21 list=okru
add address=79.137.157.0/24 list=okru
add address=79.137.183.0/24 list=okru
add address=94.100.176.0/20 list=okru
add address=95.163.32.0/19 list=okru
add address=128.140.168.0/21 list=okru
add address=178.22.88.0/21 list=okru
add address=178.237.16.0/20 list=okru
add address=185.5.136.0/22 list=okru
add address=185.6.247.0/24 list=okru
add address=185.16.244.0/22 list=okru
add address=188.93.56.0/21 list=okru
add address=194.186.63.0/24 list=okru
add address=195.211.20.0/22 list=okru
add address=195.218.168.0/24 list=okru
add address=195.218.190.0/23 list=okru
add address=217.20.144.0/20 list=okru
add address=217.69.128.0/20 list=okru
   

Список подсетей для ресурсов Mail.ru

/ip firewall address-list
add address=5.61.16.0/21 list=mailru
add address=5.61.232.0/21 list=mailru
add address=79.137.157.0/24 list=mailru
add address=79.137.183.0/24 list=mailru
add address=94.100.176.0/20 list=mailru
add address=95.163.32.0/19 list=mailru
add address=128.140.168.0/21 list=mailru
add address=178.22.88.0/21 list=mailru
add address=178.237.16.0/20 list=mailru
add address=185.5.136.0/22 list=mailru
add address=185.6.247.0/24 list=mailru
add address=185.16.244.0/22 list=mailru
add address=188.93.56.0/21 list=mailru
add address=194.186.63.0/24 list=mailru
add address=195.211.20.0/22 list=mailru
add address=195.218.168.0/24 list=mailru
add address=195.218.190.0/23 list=mailru
add address=217.20.144.0/20 list=mailru
add address=217.69.128.0/20 list=mailru
add address=195.211.21.0/24 list=mailru
add address=195.211.22.0/24 list=mailru
add address=195.211.20.0/24 list=mailru
add address=208.87.94.0/24 list=mailru
add address=195.211.130.0/23 list=mailru
add address=195.211.128.0/24 list=mailru
add address=195.211.128.0/23 list=mailru
add address=195.211.128.0/22 list=mailru
add address=185.16.244.0/23 list=mailru
add address=185.16.148.0/22 list=mailru
add address=128.140.170.0/24 list=mailru
   

Списки адресов находятся в разделе IP – Firewall – Address Lists.


Маркировка пакетов

Для того, чтобы отобрать только заблокированные ресурсы, необходимо найти и промаркировать необходимые пакеты. Делается это в IP – Firewall – Mangle.

При создании указываем следующие параметры:

chain=prerouting

action=mark-routing

dst-address-list=mailru (список адресов)

src-address=192.168.106.0/24 (локальная подсеть)

Вместо 192.168.106.0/24 необходимо указывать свою локальную подсеть, из которой будут идти обращения. Как несложно догадаться, dst-address-list это конечный адрес (из списка). Для всего трафика, удовлетворяющего данным условиям, будет установлена соответствующая метка Traffic_XXXXX.

/ip firewall mangle
add action=mark-routing chain=prerouting comment="Mark mail.ru" dst-address-list=mailru new-routing-mark=Traffic_mailru passthrough=no src-address=192.168.106.0/24
add action=mark-routing chain=prerouting comment="Mark ok.ru" dst-address-list=okru new-routing-mark=Traffic_okru passthrough=no src-address=192.168.106.0/24
add action=mark-routing chain=prerouting comment="Mark vk.com" dst-address-list=vkcom new-routing-mark=Traffic_vkcom passthrough=no src-address=192.168.106.0/24
add action=mark-routing chain=prerouting comment="Mark Yandex" dst-address-list=yandex new-routing-mark=Traffic_yandex passthrough=no src-address=192.168.106.0/24

Создание VPN-подключения

В качестве примера воспользуемся бесплатным сервисом VPN PPTP – SuperFreeVPN. Для примера выберем сервер, расположенный в Лондоне (Великобритания) – IP 77.92.68.65 (uk.superfreevpn.com), логин free, пароль 1891. Обратите внимание, тип подключения PPTP либо L2TP. Минусом конкретно данного сервиса является то, что он постоянно меняет пароли для подключения к серверу, мы же используем его исключительно в качестве примера.

Создание подключения к VPN осуществляется в разделе PPP – Interface, нажимаем синий плюс и выбираем необходимый тип подключения.

/interface pptp-client
add comment="VPN Failover" connect-to=uk.superfreevpn.com disabled=no name=pptp-to-freevpn password=1891 user=free

 

Важно! Не используйте опцию «Add Default Route», в противном случае весь трафик пойдет через VPN.

Обратите внимание, некоторые серверы могут, как требовать шифрование, так и не использовать его вовсе, поэтому если соединение не удалось – проверьте используемый профиль подключения (PPP – Profiles). Для L2TP, в лучшем случае, используется MPPE 128-bit, который уже давным-давно скомпрометирован.

Лучшим вариантом будет использование OpenVPN, в частности с премиум-аккаунтом. Также не забывайте, что RouterOS не поддерживает пока TLS для OpenVPN.

Большинство бесплатных серверов могут быть нестабильны как в плане доступности, так и в плане скорости. К тому же, никто не гарантирует сохранности ваших личных данных. С учетом вышесказанного, к выбору поставщика услуг стоит подойти ответственно. Как минимум, всегда используйте защищенное соединение (HTTPS) при работе с сайтами.

Настройка маскарадинга

Сам Mikrotik уже знает про новый шлюз, а для того, чтобы ресурсами VPN-канала смогли пользоваться другие пользователи локальной сети, необходимо настроить маскарадинг.

Делается это в разделе IP – Firewall – NAT. Для out-interface обязательно следует указать правильное название вашего VPN-подключения.

/ip firewall nat
add action=masquerade chain=srcnat out-interface=pptp-to-freevpn

Добавление статических маршрутов

После настройки маскарадинга переходим к завершающему шагу – созданию статических маршрутов. Делается это в разделе IP – Routers.

/ip route
add comment="Route MAIL.RU" distance=1 gateway=pptp-to-freevpn routing-mark=Traffic_mailru
add comment="Route OK.RU" distance=1 gateway=pptp-to-freevpn routing-mark=Traffic_okru
add comment="Route VK.COM" distance=1 gateway=pptp-to-freevpn routing-mark=Traffic_vkcom
add comment="Route YANDEX" distance=1 gateway=pptp-to-freevpn routing-mark=Traffic_yandex

При создании маршрутов конечный адрес задаем как и для обычного интернет подключения –0.0.0.0/0, в качестве шлюза (gateway) необходимо указать VPN-подключение (в нашем случае pptp-to-freevpn). Обязательно выбираем routing-mark из выпадающего списка. Таким образом мы создаем статический маршрут для промаркированного трафика.


Вот собственно и всё, если всё проделано верно, а VPN рабочий – вы сможете получить доступ к необходимым ресурсам. Также можете почитать официальную документацию Mikrotik по Policy Base Routing.

Как узнать IP определенного сайта?

Чуть выше, в качестве примера, опубликованы общие списки IP-адресов и диапазонов, принадлежащих соответствующим ресурсам. Списки предоставлен как есть, без претензий к их точности. Настоятельно рекомендую формировать список самостоятельно, так сказать «под себя».

В случае с обычными интернет-сайтам, обычно требуется добавить всего 1-2 IP-адреса, в то время как для больших проектов может использоваться несколько диапазонов. Как же найти все IP по определенному сайту?

В качестве наиболее простого варианта, из под Windows (вызов командной строки – комбинация Win+R) можно использовать стандартную команду:

nslookup <домен>

Недостатком такого метода является получение неполного списка адресов — некоторые сервисы могут отдавать всего 2 записи из Х, а на следующий день они уже могуть стать другими. Для поиска наиболее полного списка всех адресов, можно воспользоваться специальными сервисами. При помощи поиска от Hurricane Electric, можно производить поиск, как по доменному домену (например, youtube.com), так и по названию компании, которая владеет пулом адресов (например, Youtube либо YouTube, LLC).

Редактирование, обновление и добавление новых ресурсов

Еще одним неоспоримым преимществом раздельных списков является то, что в любой момент можно добавлять, удалять или изменять отдельные списке, при этом остальные ресурсы не будут затронуты.
Список подсетей для Лаборатории Касперского
/ip firewall address-list
add address=93.159.230.0/23 list=kaspersky
add address=93.159.228.0/23 list=kaspersky
add address=93.159.224.0/22 list=kaspersky
add address=91.103.64.0/21 list=kaspersky
add address=77.74.183.0/24 list=kaspersky
add address=77.74.180.0/22 list=kaspersky
add address=77.74.178.0/23 list=kaspersky
add address=77.74.177.0/24 list=kaspersky
add address=77.74.176.0/24 list=kaspersky
add address=185.85.15.0/24 list=kaspersky
add address=185.85.14.0/24 list=kaspersky
add address=185.85.12.0/24 list=kaspersky
add address=185.54.221.0/24 list=kaspersky
add address=185.54.220.0/24 list=kaspersky
   

Ну и, конечно же, чтобы начать обработку нового списка, необходимо создать новый мангл (промаркировать пакеты) и статический маршрут для нового списка (общий принцип описан выше).

Что делать, если Policy Based Routing медленно работает?

На некоторых конфигурациях может возникнуть проблема, суть которой состоит в том, что при прямом подключении по VPN на ПК – всё работает быстро, но если настроить Policy Based Routing по вышеуказанному примеру в Mikrotik, сайты начинают открываются медленно.

Проблема решается отключением FastTrack в IP – Firewall – Filter Rules.



Поддержка FastTrack была добавлена, начиная с RouterOS 6.29, если кратко, функция позволяет пересылать некоторые пакеты без дополнительно обработки. В некоторых конфигурациях, данная функция позволяет существенно (в несколько раз) ускорить обработку пакетов и понизить нагрузку на процессор.  

Что делать, если провайдер делает подмену DNS-записей?

Для того, чтобы показывать клиенту страницу-заглушку, вместо конечного URL, провайдеры практикуют подмену DNS-записей. Проверить это очень легко: открываем командную строку и делаем tracert для необходимого домена, после чего проверяем whois для конечного IP, который асоциирован с доменным именем. Если IP не принадлежит конечному ресурсу, значит имеет место подмена DNS-записи.

В таком случае, если вы используете DNS провайдера, при подключении по VPN, для конечного домена будет использоваться IP, предоставленный провайдером. Поэтому, при обращении к домену даже через VPN, в конечном итоге, вы обратно попадете на страницу с заглушкой (если это внешний IP) либо получите ошибку «сервер не найден» (если IP недоступен). В этом случае необходимо отказаться от использования DNS провайдера (use-peer-dns=no), например:

/ip dhcp-client
add comment="default configuration" dhcp-options=hostname,clientid disabled=no interface=ether1-gateway use-peer-dns=no

Либо через интерфейс Winbox: зайти в подменю IP — DHCP Client, выбрать свое подключение к Интернет и отключить в его профиле опцию «Use Peer DNS».

Далее необходимо задействовать сторонние DNS-серверы, например Google DNS (8.8.8.8, 8.8.4.4), Яндекс DNS (77.88.8.8, 77.88.8.1) и/или любой другой сервер:

/ip dns
set allow-remote-requests=yes cache-size=1024KiB query-server-timeout=1s servers=8.8.8.8,8.8.4.4,77.88.8.8,77.88.8.1

После чего выполняетм очистку кеша DNS-записей:

/ip dns cache flush

Либо в Winbox: в разделе IP — DNS — Cache — Flush Cache.

Что делать, если провайдер перехватывает обращения к стороннему DNS?

На практике возможны случаи, когда провайдер перехватывает обращения к внешним DNS-сервисам (используя DNAT), возвращая при этом клиенту измененный ответ от сервера, в котором можно сразу подставить страницу с заглушкой. В этом случае все обращения к внешнему DNS также необходимо заворачивать в VPN, например:

/ip firewall address-list
add address=8.8.8.8 list=dns
add address=8.8.4.4 list=dns
add address=77.88.8.8 list=dns
add address=77.88.8.1 list=dns

/ip firewall mangle
add action=mark-routing chain=prerouting comment="Mark DNS traffic" dst-address-list=dns new-routing-mark=Traffic_dns passthrough=no src-address=192.168.106.0/24

/ip route
add check-gateway=ping comment="Route DNS" distance=1 gateway=l2tp-to-germany routing-mark=Traffic_dns

Есть у данного метода и минус: при подключении к серверу VPN по dns-имени, может возникнуть проблема, связанная с невозможностью получения IP, т.к. подключение по имени, а ответы от DNS принимаются только внутри тонеля.

Видеокурс «Настройка оборудования MikroTik» (аналог MTCNA)

Учитесь работать с MikroTik? Рекомендую видеокурс «Настройка оборудования MikroTik». В курсе разобраны все темы из официальной учебной программы MTCNA и много дополнительного материала. Курс сочетает теоретическую часть и практику – настройку маршрутизатора по техническому заданию. Консультации по заданиям курса ведет его автор Дмитрий Скоромнов. Подойдет и для первого знакомства с оборудованием MikroTik, и для систематизации знаний опытным специалистам.

Что делать если Роскомнадзор блокирует сайт?

Читатель нашего сайта Vasya прислал вопрос:

Мой сайт блокирует роскомнадзор. Смена айпи не помогает, его также блокируют. Если я удалю «A»-запись и поставлю ns сервера cloudflare я смогу направить сайт через него? тем самым скрыв ip своего vps?

Блокировки сайтов бывают двух видов:

  • блокировка по IP-адресу;
  • блокировка по доменному имени;

Если у вас первый случай, то да, использование сервиса для защиты от DDOS помогает, поскольку  Cloudflare подменяет DNS-записи сайта на свои и все запросы к сайту идут через их сервера, в результате чего меняется IP-адрес.

Но нужно понимать, что Роскомнадзор не чурается банить и IP-адреса самого CloudFlare.  А это значит, что множество других сайтов, пользующихся этим же сервисом для защиты, тоже будут заблокированы.

В итоге это не самый лучший вариант, поскольку рано или поздно ваш сайт будет снова заблокирован.

Сам Роскомнадзор по этому поводу не рекомендует использовать Cloudflare:

Представители CloudFlare отказываются сотрудничать и не реагируют на официальные уведомления Роскомнадзора.


В связи с отсутствием реакции со стороны CloudFlare многие добросовестные интернет-ресурсы, использующие данный CDN-сервис, попадают под блокировку операторов связи на территории Российской Федерации.

Во избежание подобных ситуаций, рекомендуем размещать web-сайты на мощностях отечественных провайдеров хостинга, которые добросовестно выполняют российское законодательство и своевременно ограничивают доступ к интернет-ресурсам с информацией, распространение которой в Российской Федерации запрещено.

Конечно же, это никого не останавливает.

Простейший способ открыть блокированный сайт без  анонимайзеров

Позволю себе лирическое отступление. Я не понимаю какой смысл блокировать сайты, поскольку сделать это полностью просто НЕВОЗМОЖНО.  Как бы власти не пытались, всегда будут простые способы обхода и посещения заблокированных сайтов.  Использование VPN сервисов и прокси, всевозможных анонимайзеров.  Их тоже блокируют, поэтому подскажу всем, кто наткнулся на заблокированный сайт и не может найти анонимайзер, но желает посмотреть его содержание. Простейший способ — использовать для просмотра кэш Google.

 

Чтобы увидеть результаты поиска с нужной страницей достаточно ввести ссылку на нее в поле поиска Google.

Это, конечно, не поможет, если заблокирована страница сервиса, или содержащая какой-то аудио- или видеоконтент. Тут уж ника не обойтись без прокси-сервера. Но если вам просто нужно посмотреть текст на странице — это безотказный и быстрый способ.

Что делать, если заблокирован сайт по имени?

Это второй тип блокировки, который более правильный, ибо не блокирует  другие, находящиеся за этим же IP сайты.  Последнее время все чаще именно такой тип блокировки используется провайдерами.  Он значительно сложнее и требует более сложного оборудования на стороне провайдера.  Как это делается технически, я рассказывал на страницах своего блога, здесь. В этом случае очевидно, что не поможет ни смена IP-адреса, соответственно, использование CloudFlare не решает проблему.  Здесь не обойтись без смены домена.

Ну а для пользователя Vasya резюмируем: в вашем случае похоже что блокировка производится именно по IP-адресу. Поэтому использование Cloudflare может сделать сайт доступным. Но лишь на время, пока Роскомнадзор не побанит новые адреса.

В особо сложных случаях, когда сайт часто блокируют, я рекомендую кроме смены ip-адресов обучать посетителей  обходить блокировки, подсказывать им прокси и сервисы через который они в следующий раз смогут посетить ваш сайт, даже если вдруг обнаружат его забаненным.  К примеру, здесь мы обсуждали расширения  браузера Chrome для обхода блокировок.

UPDATE 22.10.2016:

За последний год,  ситуация значительно изменилась, что можно отследить по комментариям к этой статье. Но всё же внесу ясность обновлением поста.

Как и за что РКН блокирует сайты сейчас?

На данный момент Роскомнадзор блокирует сайты через хостера. Хостинг в России или другой «толерантной» стране вроде Германии — это на 99% потенциальная опасность блокировки,  если у вас можно прикопаться к  контенту.  Причем, сайты блокируют не только с явной чернухой-порнухой. Блокируют гэмблинг сайты — казино и беттинг.  Блокируют сайты, интернет-магазины которые торгуют обычными вещами вроде одежды, обуви, лекарств.

Инициатива скорей всего приходит от конкурентов —  по стуку на вас РКН начинает «действовать». Заводит дело, без вашего ведома происходит суд, вам сообщают уже о факте, что вас внесли в реестр запрещенных сайтов.

Как проверить свой сайт — добавлен ли в реестр?

Идем на  https://eais.rkn.gov.ru/ ,  вводим там свой домен и капчу.

Смотрим, видим что-то подобное:

Во второй колонке есть номер дела, а в третьей орган, который вынес «решение» о блокировке.

Как узнать за что заблокировали сайт?

Идем на https://sudrf.ru/ . На нем находим локальный судец, который указан в третьей колонке из предыдущего скрина. В нашем случае какой-то районный мордовский суд.  Казалось бы,  сайт  из примера — он про электричество, и он регионально сильно далеко от Мордовии.  Но это никого не волнует, решение даже такого суда будет исполнено.

Чтобы найти этот районный суд придется воспользоваться поиском гугла, ибо поиск на сайте sudrf.ru конечно же не работает.  Нужно сделать как-то так http://bit.ly/2eqKCO3  ( локально искать по сайту sudrf.ru таким оператором  «рузаевский суд site:sudrf.ru» )

На нем уже есть возможность искать дела по дате или даже по номеру.

Находим.

 

 

И ничего это не даёт.  Как видим, какой-то суд был, но никаких подробностей конечно же нет.  Кто, зачем и почему — остается только догадываться.  Но это еще не всё.  РКН же требует чтобы хостер закрыл доступ к вашему сайту. О чем хостер вам и сообщает, а возможно даже блокирует сайт ( как это происходит наглядно?   осторожно, без цензуры, ненормативная лексика )

Что делать, если сайт внесен в реестр запрещенных и хостер требует удалить информацию?

После того как сайт заблокирован хостером, тот требует удаления какой-то неугодной инфы на сайте. Этого можно не делать, а просто перенести сайт.

Переносить нужно на хостинг, который может игнорировать предписания РКН.  Один из таких хостингов — friendhosting. Кроме того, что они могут игнорить Роскомнадзор, так у них еще и хорошая грамотная служба поддержки, которая отвечает в течение нескольких минут в чате или в тикетах в любое время дня и ночи.  Вот что они говорят о блокировках Роскомнадзора:

Правда следует различать, они не помогут если вам нужно игнорить правообладателей, в случае например с фильмами, книгами, копиями товаров.  Они будут точно так же блокировать, если придут жалобы от правообладателей, ибо они могут игнорить РКН, но чтут европейские законы.

Канал в телеграм «Хостинг Эксперт» — обзоры, рейтинги, полезная информация по выбору и использованию хостингов

 В этом месте хочу анонсировать свой  телеграм-канал о хостингах — «Хостинг Эксперт», где я делюсь полезной информацией о разных хостингах, своим опытом использования и выбора хостинга для тех или иных задач.   Всё о хостингах из  десятилетнего  опыта профессионального системного администратора серверов. Подписывайтесь на @hostingexpert , и вам не придётся слишком часто выбирать хостинги и переносить свои сайты!  

 

Еще один аналогичный хостинг cadedic, который тоже не блокирует ваши ресурсы по требованию Роскомнадзора:

 

Служба поддержки Cadedic о блокировках Роскомнадзора

UPD от 27.10.2020:    Не рекомендую вам пользоватья хостингом Cadedic. Я уже несколько лет как не имею с ним дела, поскольку он отличается нестабильностью. Служба поддержки игнорирует обращения. 

 

Что делать если мой сайт блокируют не РКН, а хостер по требованию правообладателей?

В последнее время часто бывает, что ко мне обращаются вебмастера,  которых блокирует не только Роскомнадзор, но так же есть проблемы и со стороны правообладателей. Например, это актуально для интернет-магазинов с репликами товаров. Сайты с копиями товаров сейчас тоже преследуются, поскольку это считается поддельной несертифицированной продукцией.   В таком случае хостинги, которые я предлагаю для ухода от РКН вам не подойдут, ибо они будут вас блокировать по требованию правообладателей торговых марок.  Это происходит, потому что хостеры работают по европейским законам. Что делать  в таком случае?  Тут подойдет только абузоустойчивый хостинг у  abusehosting.net    В принципе, он годится и для других «серых тем»  — казино, адалт, дорвеи, киносайты,  и т. д. Но он ощутимо дороже friendhosting, на котором тоже можно хостить подобное. А вот копии товаров у friendhosting размещать не следует.  Тут нужен хостинг, на котором разрешены реплики товаров —  обычно это украинские серверы и  хостинги:

Обратное проксирование  —  reverse proxy  для сокрытия реального гео вашего хостера

Это тоже хороший метод, который позволяет без переездов и переносов сайта защитить  его от посягательств РКН или западных компаний.

 

Суть в том, что абузоустойчивый хостер размещает конфигурацию для проксирования вашего сайта через свои серверы.  Таким образом, РКН или правообладатели будут видеть только адрес абузоустойчивого хостера, который им не подчиняется, или предлагает ротацию IP-адресов, или что-то еще. В общем, у них методы есть.

То же самое делает cloudflare, но у него более жесткие правила, он позиционируется как защита от DDOS, а не от блокировок РКН.  Хотя иногда годится и для этого, но вот с репликами товаров они вам не помогут.

Как проверить где заблокирован мой сайт?

Но и это ещё не всё. Далее последуют блокировки от провайдеров доступа в интернет. Вот так примерно это выглядит, они вешают свои заглушки:

Заглушка при блокировке сайта провайдером

 

 

То есть постепенно для пользователей из разных точек России сайт будет становиться недоступен.

Для этого есть вот такой хороший сервис проверки доступности сайта из разных точек страны, и даже мира  — ping-admin.ru.

В этом отчете будет видно по редиректам на заглушки или просто по недоступности — где какой провайдер блокирует. Где-то блокировка настроена без заглушки, сразу по 403. Там где в поле редирект ничего нет, а размер страницы соответствует вашей.

Что делать если сайт заблокирован провайдерами?

Менять домен.

  1. Ставить 301 редирект на новый домен.
  2. Менять домен в CMS
  3. Сделать переезд сайта в панелях вебмастера в гугл и яндекс.

 

Что если новый домен заблочат? 

Тогда процедуру следует повторить, если вам это выгодно. И так можно до бесконечности.

А передастся ли вес, траст, позиции, трафик при редиректе на новый домен?

Обычно частично.  Чем раньше сделать смену домена, тем теоретически безболезненней она должна пройти, с сохранением трафика и позиций в поисковых системах.  Если же старый домен уже частично или полностью недоступен, то нужно ждать пока поисковики склеят и переиндексируют. Тут уж скорей всего будут потери трафика и позиций.

 

 

Какие сайты и сервисы запрещены в России?

В России действует один из самых жестких в мире механизмов контроля за доступом граждан к Интернету.

Ограничения начались в 2012 году с введения черного списка и еще больше усилились в 2014 году во время кризиса на Украине, когда целью было заглушить голоса, критикующие политику правительства.

Сегодня большое количество веб-сайтов и онлайн-сервисов запрещено в России Роскомнадзором, федеральным органом цензуры.Неудивительно, что VPN стали настолько популярным программным обеспечением для скачивания жителями и гостями.

(Изображение предоставлено Shutterstock)

Telegram

Облачное приложение для обмена мгновенными сообщениями, сообщения которого сильно зашифрованы и могут самоуничтожиться. Telegram был запрещен в России с 2018 по июнь 2020 года, поскольку компания не предоставила правительству доступ к его зашифрованным сообщениям. В конце концов, запрет был снят, потому что компания согласилась помочь в расследовании экстремизма.

Некоторые предполагают, что решение о запрете Telegram изначально было не просто из-за невозможности раскрыть содержание сообщения, а, возможно, было попыткой подтолкнуть пользователей к конкурирующему приложению ICQ, принадлежащему бизнесмену, связанному с президентом России Владимиром Путиным.

BlackBerry

Еще одна компания, которая подверглась критике со стороны российских властей за жесткую политику безопасности, — это Blackberry. Его веб-сайты были заблокированы в 2017 году, потому что компания не передавала данные о клиентах в Роскомнадзор.Блокировка была плохой новостью для владельцев устройств Blackberry, потому что они больше не могли получить доступ к своим онлайн-аккаунтам.

LinkedIn

Другая часть законодательства, направленная на пресечение запрещенного контента, — это требование, согласно которому компании, хранящие данные о гражданах России, должны хранить их на серверах, расположенных в пределах России.

LinkedIn не соблюдает правила (хотя они и сделали это в ответ на аналогичные правила в Китае), и, как следствие, с 2016 года он был запрещен в России.

(Изображение предоставлено ProtonMail)

ProtonMail

Служба электронной почты ProtonMail имеет репутацию самого безопасного поставщика услуг электронной почты со сквозным шифрованием всех сообщений электронной почты. Отсутствие доступа к содержимому электронных писем, отправленных через платформу, стало проблемой для российских властей, которые утверждают, что эта служба использовалась для рассылки анонимных фальшивых угроз взрыва, что привело к многочисленным массовым эвакуациям из общественных зданий в России.

Чем может помочь VPN?

Хотя не все VPN запрещены, закон 2018 года ввел штрафы для поисковых систем, которые выводили результаты на прокси-сайты (включая VPN), которые давали россиянам доступ к запрещенному контенту или инструкциям о том, как получить доступ к этому контенту.

В следующем году VPN и поисковые системы были вынуждены блокировать любые веб-сайты, внесенные в черный список федерального правительства. Позже 10 провайдерам VPN было приказано передать доступ к своим серверам, в противном случае они столкнутся с запретом. Только одна, Лаборатория Касперского, которая находится в России, согласилась, в то время как другие, такие как ExpressVPN и NordVPN, отключили свои российские серверы.

Какие сайты и сервисы запрещены в России?

В России жестко контролируются СМИ, поскольку правительство Путина стремится заглушить голоса несогласных.Затронутые службы включают в себя VPN, чат-приложения и многочисленные веб-сайты, особенно те, которые продвигают взгляды, противоречащие установленной государственной политике, или чьи материнские компании отказываются предоставлять данные о своих услугах властям.

Подробнее:

Сравните пять лучших VPN-сервисов в целом:

Россия: новое законодательство ограничивает анонимность пользователей Интернета

(5 сентября 2017 г.) 29 июля 2017 г. Президент Российской Федерации подписал два недавно принятых федеральных закона, запрещающих анонимное использование приложений для обмена сообщениями в Интернете и подробно описывающих процедуру. за блокирование доступа к сайтам, признанным российскими властями запрещенными.(Внесены изменения в Закон «Об информации и информационных технологиях», KREMLIN.RU (официальный сайт Президента Российской Федерации) (31 июля 2017 г.) (на русском языке).) Оба закона вносят изменения в Федеральный закон «Об информации, информационных технологиях» и Защита информации (FLIITIP). (Федеральный закон от 27 июля 2006 г. № 149-ФЗ, CONSULTANT.RU)

Закон № 276-ФЗ о внесении изменений в FLIITIP

Первый новый закон, Федеральный закон № 276-ФЗ от 29 июля 2017 г. «О внесении изменений в FLIITIP», запрещает владельцам информационных и телекоммуникационных сетей и информационных ресурсов (веб-сайтов, страниц веб-сайтов, информационных систем и программ для компьютеров и электронных оборудование) для обеспечения доступа к веб-сайтам и информационным ресурсам, которые определены Федеральной службой по надзору в сфере связи, информационных технологий и массовых коммуникаций (Роскомнадзор) как «ресурсы с ограниченным доступом».Закон требует от Роскомнадзора создать национальную информационную базу данных онлайн-ресурсов и сервисов, доступ к которым запрещен в России. Интернет-провайдеры (ISP) должны будут идентифицировать тех владельцев ресурсов, которые не блокируют доступ к запрещенным онлайн-ресурсам, и сообщать о них в Роскомнадзор в течение трех дней. Операторы поисковых систем обязаны блокировать ссылки на сайты, включенные в базу запрещенных онлайн-ресурсов. Если владелец сети или информационного ресурса продолжает игнорировать требование блокировать доступ к сайтам с ограниченным доступом, его интернет-соединение может быть прервано провайдером в течение 24 часов.Закон вступает в силу с 1 ноября 2017 г. (Федеральный закон от 29 июля 2017 г. № 276-ФЗ «О внесении изменений в Федеральный закон« Об информации, информационных технологиях и защите информации », РОССИЙСКАЯ ГАЗЕТА (30 июля 2017 г.) (официальное издание на русском языке).)

Согласно отчету Forbes , поправки означают, что будет полный запрет на использование прокси-серверов в Интернете, включая виртуальные сети защиты (VPN), которые часто использовались для доступа к веб-сайтам, заблокированным государственными органами, или для просматривать другой онлайн-контент, не одобренный государством.(Джанет Бернс, Российские законы запрещают VPN и заставляют пользователей чатов регистрироваться, дает цензорам преимущество , Forbes (30 июля 2017 г.).)

Закон № 241-ФЗ о внесении изменений в статьи 10 (1) 1 и 15 (4) 4 ФЛИИТИП

Второй новый закон, Федеральный закон № 241-ФЗ от 29 июля 2017 г. «О внесении изменений в статьи 10 (1) 1 и 15 (4) 4 FLIITIP», запрещает анонимное использование мгновенных сообщений в Интернете. Согласно этому закону, интернет-провайдеры могут обслуживать только тех пользователей, которых можно идентифицировать по их абонентскому номеру на основании соглашения об идентификации, заключенного между поставщиком услуг и оператором связи.Кроме того, интернет-провайдеры обязаны ограничить доступ пользователя к приложению в течение дня, если они подозревают, что сообщения содержат информацию, нарушающую российское законодательство. Интернет-провайдеры, которые не выполняют это требование, будут заблокированы властями. Закон вступит в силу с 1 января 2018 г. (Федеральный закон от 29 июля 2017 г. № 241-ФЗ «О внесении изменений в статьи 10 (1) и 15 (4) Федерального закона« Об информации, информационных технологиях и защите информации »). , Интернет-портал правовой информации (30 июля 2017 г.) (официальное издание на русском языке).)

Связанные разработки

Сообщается, что Роскомнадзор разрабатывает постановление, которое установит регистрацию владельцев и операторов информационных сетей и поисковых систем. Только зарегистрированные владельцы и операторы будут иметь доступ к базе запрещенных ресурсов. Владельцы поисковых систем, VPN и прокси-серверов будут ежедневно получать информацию о ресурсах, добавленных в список запрещенного контента, и должны будут заблокировать доступ к таким ресурсам в течение одного дня.( Роскомнадзор объяснил, как VPN будут получать информацию о запрещенных веб-сайтах , NEWSRU.COM (25 августа 2017 г.))

Взгляды на российские ограничения доступа в Интернет

Российские власти неоднократно заявляли, что ограничения Интернета необходимы для предотвращения «распространения экстремистского контента в Интернете». (Burns, supra . ) По словам председателя комитета Госдумы по информационной политике Леонида Левина, правительство стремится не «вводить ограничения для законопослушных граждан, а [только] блокировать доступ к« незаконному контенту » .’» ( Id ). Однако правозащитники обеспокоены тем, что «эти законы негативно влияют на способность россиян свободно получать доступ к информации в Интернете и обмениваться ею». ( Россия: новое законодательство угрожает анонимности в Интернете; отмена законов, угрожающих свободе выражения мнений в Интернете, , HUMAN RIGHTS WATCH (1 августа 2017 г.).)

Согласно отчету Хьюман Райтс Вотч за 2017 год, недавно российские власти необоснованно заблокировали тысячи веб-сайтов и преследовали пользователей Интернета за выражение своих взглядов на такие «деликатные» темы, как проблемы ЛГБТ, вмешательство России в Сирии и вооруженный конфликт на Украине.( Онлайн и на всех фронтах: Россия нападает на свободу слова , Хьюман Райтс Вотч (18 июля 2017 г.).)

Этот материал написан при участии консультанта по иностранному праву Елены Яцуньской.

Usher II. Мониторинг Реестра запрещенных сайтов Роскомнадзора

28 апр 2018, 13:27 мск, из дампа удалены 3 подсети: 2.192.0.0/11 (Amazon), 54.160.0.0/12 (Amazon), 91.121.0.0/16 (OVH). Они содержат чуть более 3 миллионов адресов.

В рамках исполнения решения суда по Telegram Федеральная служба по надзору в сфере связи России ( Роскомнадзор ) разблокирует три подсети, принадлежащие иностранным хостинг-провайдерам, чтобы избежать проблем с доступом, связанных с законопослушные ресурсы. Однако IP-адреса Telegram в этих подсетях были обнаружены. и оставаться заблокированным Официальный сайт Роскомнадзора RU

Итак, я посмотрел, сколько адресов было обнаружено и осталось разблокированным — а это 18 из 3 миллионов.Они заблокировали 3 миллиона IP-адресов, чтобы ограничить только 18 из них. Вот они: 52.213.9.239, 54.165.90.185, 54.174.213.153, 52.204.174.82, 52.207.227.151, 52.221.241.122, 91.121.67.146, 91.121.117.21, 52.213.9.239, 52.192.131.204, 52.199.159.6, 52.221.190.123, 52.221.241.122, 52.201.243.124, 52.204.174.82, 54.165.90.185, 54.169.62.158, 54.174.213.153. В настоящее время заблокировано в общей сложности более 14 миллионов IP-адресов.


08 мая 2018, 14:36 ​​MSK Из дампа удалено 6 подсетей: 35.208.0.0/12 (Google Cloud), 35.224.0.0/12 (Google Cloud), 35.184.0.0/13 (Google Cloud), 139.59.0.0/16 (Цифровой океан), 23.251.128.0/19 (Google Cloud). Они содержат чуть более 3,7 миллиона адресов.

В рамках исполнения решения суда по Telegram Федеральная служба по надзору в сфере связи России ( Роскомнадзор ) разблокирует шесть подсетей, принадлежащих Google (более 3.7 миллионов адресов). Однако IP-адреса Telegram в этих подсетях были обнаружены и остаются заблокированными. Официальный сайт Роскомнадзора RU

Итак, я посмотрел, сколько адресов было обнаружено и осталось разблокированным . Это 354 из 3.7 миллионов — 14 адресов из подсети DigitalOcean и 340 из Google. Они заблокировали 3,7 миллиона IP-адресов, чтобы ограничить только 354 из них. В настоящее время заблокировано в общей сложности более 10 миллионов IP-адресов.

Nota Bene, последнее включение подсетей Google IP в черный список произошло 27 апреля. Последние подсети DigitalOcean были представлены 2 мая.Итак, новых данных в Роскомнадзор не поступило, были никакой видимой работы, чтобы сделать само обнаружение более точным, чем раньше, не проводилось. Для меня очевидно, что эти большие подсети были заблокированы как «заложники».


Предупреждено

VPN-провайдеров в России

Россия предупредила провайдеров VPN, которые не соблюдают внутренние законы о цензуре, о том, что они могут столкнуться с запретом.Это соответствует недавним планам по созданию «Суверенного Интернета». Эти законы включают запрет на доступ к сайтам, внесенным в национальный черный список страны. В свою очередь, законы ущемляют конфиденциальность пользователей и их свободу в Интернете.

Угроза

В четверг, 28 марта, Роскомнадзор направил письмо 10 провайдерам виртуальных частных сетей (VPN). Роскомнадзор — Федеральная служба России по надзору в сфере связи, информационных технологий и массовых коммуникаций.В письме к провайдерам предлагалось соблюдать российские законы о цензуре, иначе они рискуют быть заблокированными. Эти поставщики включают OpenVPN, ExpressVPN и Torguard. Всем им дали месяц на ответ.

Многие россияне полагаются на VPN для защиты своего сетевого подключения и предоставления доступа к заблокированному или ограниченному контенту. Они делают это путем шифрования интернет-соединения пользователя через удаленный сервер. По сути, это делает непонятными любые данные, просматриваемые третьей стороной, и не позволяет интернет-провайдерам, властям или кому-либо еще, шпионящим за сетью, отслеживать действия пользователей.Поскольку они работают с использованием множества удаленных серверов, они также позволяют пользователям получать доступ к гео-ограниченному и заблокированному контенту.

Предупреждение Роскомнадзора негативно сказывается на провайдерах VPN, а также на россиянах, которые стремятся защитить свою конфиденциальность и свободы в Интернете.

Если эти компании решат выполнить запрос России, они перестанут предоставлять своим пользователям эти права. Вместо этого они будут вводить ограничения на контент, заблокированный российскими властями. Это включает в себя негативную прессу в отношении видных российских деятелей или даже антипутинские граффити.

Ответ

Подавляющее большинство провайдеров VPN с предупреждением выполнили свои обязательства в отношении цифровых прав пользователей и отказались выполнять их.

Пока что VPNUnlimited, VyprVPN и OpenVPN заявили, что не будут выполнять требования Роскомнадзора. ExpressVPN, NordVPN, IPVanish и Torguard последовали их примеру, заявив, что они также отключат все свои российские серверы.

«Лаборатория Касперского» не дала публичного ответа, но, поскольку это единственный российский VPN-сервис, вполне вероятно, что он выполнит запрос Роскомнадзора.Согласие соблюдать внутренние законы о цензуре резко подорвет их учетные данные и приведет к потере доверия среди клиентов.

Рискуя быть забаненным, провайдеры, скорее всего, «будут полагаться на свою способность перехитрить российских цензоров». Это вызывает большие подозрения, учитывая, что аналогичные методы уже используются для обхода цензуры в Китае.

Цифровые свободы в опасности

Угроза запрета провайдеров VPN, не соблюдающих правила, в России вызывает опасения по поводу будущего доступа в Интернет в стране.

Если Роскомнадзор начнет пресекать эти сервисы и их пользователей, у россиян не останется иного выбора, кроме как незаконно использовать VPN и рисковать огромным штрафом. С другой стороны, отказ от VPN ставит пользователей в зависимость от ограниченного и строго цензурированного опыта просмотра.

Учитывая сохраняющуюся популярность VPN в таких странах, как Китай, который их полностью запретил, весьма вероятно, что многие россияне рискнут использовать VPN нелегально. Это особенно верно для тех, кто полагается на зашифрованные сети для повышения своей личной безопасности и доступа к заблокированному контенту, например, для журналистов.

Однако запрета, безусловно, будет достаточно, чтобы отпугнуть более обеспокоенных интернет-пользователей, которые считают, что риск наказания со стороны Роскомнадзора перевешивает преимущества доступа к неограниченному контенту.

Более широкие интересы

Предупреждение Роскомнадзора рассматривается как неотъемлемая часть нового стремления России создать «суверенный Интернет». Это привело к принятию закона 1 ноября.

Законопроект, официально известный как Национальная программа цифровой экономики, направит все данные с международных серверов на внутренние.Это фактически позволило бы российскому интернету работать изолированно, если бы ему угрожали атаки или отключение иностранных серверов.

По этой причине российские власти заявили, что этот законопроект является необходимой защитой от международных угроз, таких как текущая американская политика кибербезопасности. Однако законопроект подвергался критике за его сходство с китайским «Великим файрволом». Это связано с тем, что необходимая технология сделает возможным массовое государственное наблюдение и цензуру.

Подобные опасения отвергаются сторонниками законопроекта, которые заявляют, что необходимо сделать российское киберпространство более безопасным и надежным.Глава Роскомнадзора Александр Жаров заявил, что закон «предотвращает распространение запрещенной информации».

Однако угроза для провайдеров VPN, ужесточение доступа к Интернету и усиление блокировки сайтов говорят об обратном. Ранее в этом месяце Роскомнадзор заблокировал более 1000 сайтов для онлайн-ссылок на заинтересованных лиц. Речь идет о генеральном директоре банка ВТБ Андрея Костине и корреспонденте Наиле Аскер-Заде. Блокировка якобы произведена «в целях защиты деловой репутации».Это подчеркивает возросшую способность России ограничивать доступ к информации от общественности.

Наряду с другими событиями в российском киберпространстве, угроза Роскомнадзора заблокировать провайдеров VPN может рассматриваться как еще одна попытка ограничить цифровую конфиденциальность граждан страны.

Заключение

Переход России к «суверенному Интернету» привел к усилению блокировок сайтов и Интернет-ограничений внутри страны. Предупреждение, направленное поставщикам VPN, можно рассматривать вместе с предложенным новым законопроектом и недавними блокировками сайтов как еще один способ, которым российские власти пытаются получить контроль над использованием Интернета внутри страны, который, как утверждается, защищает Россию от кибератак, но нарушает цифровые права пользователей в процесс.Пользователям придется надеяться, что провайдеры VPN смогут продолжить свои услуги в России, несмотря на неизбежный запрет, с которым они столкнутся.

Однако стоит отметить, что Роскомнадзор заметно отстает от Китая в способности успешно отслеживать и наказывать интернет-сервисы. Учитывая, что провайдеры VPN по-прежнему могут работать в Китае, кажется разумным предположить, что они найдут способ обойти запрет в России.

По мере того, как в России усиливается слежка и цензура, жизненно важные инструменты, такие как VPN, становятся доступными, чтобы помочь гражданам сохранить свою конфиденциальность, безопасность и возможность свободно пользоваться Интернетом.Возможность доступа к неограниченной информации особенно необходима для поддержания демократии в стране, становящейся все более и более автократической.

Если Россия решит заблокировать этих провайдеров VPN и запустить свой собственный Суверенный Интернет, пользователи, не желающие игнорировать Роскомнадзор, увидят, что их контент будет ограничен только теми сайтами, которые одобрены Путиным. Это поможет подавить инакомыслие и распространение идей, оспаривающих его лидерство. Поэтому жизненно важно, чтобы VPN продолжали работать в России, чтобы те, кто желает пользоваться их услугами, могли делать это, даже рискуя быть наказанными властями.

LinkedIn теперь официально заблокирован в России — TechCrunch

В условиях напряженного противостояния и попытки переговоров российский регулятор связи Роскомнадзор начал применять предложенную блокировку LinkedIn в стране после того, как социальная сеть не смогла передать данные российских пользователей на серверы, расположенные в стране, в нарушение установленного закона. в России требует, чтобы все интернет-сайты хранили личные данные на национальных серверах.

Постановление против LinkedIn было опубликовано в коротком заявлении на сайте Роскомнадзора (на русском языке), на которое указал нам читатель Илья Пестов, директор по маркетингу компании Statsbot, в котором цитировалось исходное решение Московского районного суда от августа о блокировке LinkedIn, а также недавнее дело от 10 ноября в Мосгорсуд о признании данного решения без изменения.

LinkedIn подтвердил нам блокировку в заявлении:

«Видение LinkedIn — создать экономические возможности для всей глобальной рабочей силы. Мы начинаем слышать от участников из России, что они больше не могут получить доступ к LinkedIn », — сказал представитель. «Действия Роскомнадзора по блокировке LinkedIn лишают доступа миллионы наших участников в России и компании, которые используют LinkedIn для развития своего бизнеса. Мы по-прежнему заинтересованы во встрече с Роскомнадзором для обсуждения их запроса на локализацию данных.”

Запрет был введен после того, как LinkedIn, который в настоящее время приобретается Microsoft за 26,2 миллиарда долларов, хотя в этой сделке наблюдаются некоторые из собственных нормативных сбоев, попыталась встретиться с российскими регулирующими органами в пятницу, 11 ноября, в последнюю минуту попытки удержать от запрета, в результате которого интернет-провайдеры в России будут вынуждены соблюдать блокировку в ближайшие часы или столкнутся с большими штрафами и, возможно, с собственными блокировками.

Заявление, которое они сделали нам на прошлой неделе, в сочетании с тем, что мы знаем сегодня, похоже, подразумевает, что у LinkedIn не было этой встречи.

«Видение LinkedIn состоит в том, чтобы создать экономические возможности для всей глобальной рабочей силы», — сказал TechCrunch официальный представитель на прошлой неделе. «Решение российского суда потенциально может отказать в доступе к LinkedIn миллионам наших участников в России и компаниям, которые используют LinkedIn для развития своего бизнеса. В пятницу (11 ноября) мы снова запросили встречу с Роскомнадзором для обсуждения их запроса на локализацию данных, и мы понимаем, что они рассматривают это предложение в настоящее время.”

Неясно, надеялись ли LinkedIn выиграть больше времени, чтобы выполнить постановление, или они надеялись каким-то образом договориться об исключении из закона. (Мы спросили и сообщим, если и когда получим ответ.)

Есть прецедент, когда LinkedIn решила подчиниться и, возможно, попросила больше времени. Когда LinkedIn запустился в Китае, он сделал это, создав по существу полностью отдельный сайт с данными, размещенными внутри страны, чтобы соответствовать аналогичным нормативным требованиям.Другие, которые сделали это, включают Evernote.

Насколько нам известно, хотя сегодня в России доступен ряд международных сайтов, не все из них размещают данные внутри страны.

Непонятно, почему LinkedIn, у которого из 467 миллионов пользователей только 5 миллионов зарегистрированных в России, стал мишенью в этом случае. Некоторые предполагают, что это было предупреждением крупным сайтам быть настороже.

Россия описала свое правило локализованных серверов как способ защиты личных данных пользователей, хотя многие оспаривают это рассуждение, утверждая, что Россия просто хочет более простой способ доступа к этим данным для себя.

Данные и их взлом в некотором смысле формируют новый рубеж холодной войны. Россия была причастна к ряду громких хакерских дел, таких как недавний взлом серверов Национального комитета Демократической партии. Эти расследования все еще продолжаются. Тем временем такие страны, как США и Великобритания, удваивают свои усилия по наращиванию своего опыта и безопасности как в ответ на волну нарушений, так и, возможно, для того, чтобы лучше вооружиться как агрессоры.

Facebook и Twitter, доступные в России, относятся к числу тех, которые сегодня, похоже, по-прежнему хранят свои данные за пределами России.Сообщается, что Apple и Google выполнили это требование.

И, как это часто бывает с этими блокировками, если вы находитесь в стране и используете службу VPN, которая, по сути, заставляет вас выглядеть так, как будто вы находитесь в сети в другой стране, вы можете продолжать использовать LinkedIn и все остальное, что есть или может заблокироваться.

В оккупированном Россией Крыму заблокировано не менее 22 украинских сайтов

Через три года после вторжения России и аннексии Крыма как минимум 22 украинских веб-сайта полностью или частично заблокированы, при этом некоторые ограничения официально не зарегистрированы, и поэтому их невозможно оспорить.

Список сайтов, которые крымчане не должны видеть, включает важные ресурсы, сообщающие о нарушениях прав, арестах и ​​т. Д. Ситуация особенно серьезна, поскольку новые драконовские ограничения Интернета, которые президент России Владимир Путин подписал в качестве закона, применяются в Крыму, пока он остается Русская оккупация.

Крымская правозащитная группа сообщает, что ее мониторинг проводился в июле 2017 года, проверяя сети пяти провайдеров в пяти крупных городах Крыма (Симферополь, Севастополь, Ялта, Керчь и Белогорск).

11 сайтов были заблокированы всеми пятью провайдерами, хотя Роскомнадзор, эффективный цензор России, официально признал запрет только пяти сайтов в Крыму и в России. Пять из них: Censor.net; 15 минут; RBC.ua; След.net.ua и linkedin.com.

На самом деле ситуация гораздо серьезнее, когда один провайдер — Ялтанет заблокировал 26 отслеживаемых сайтов, а провайдеры в Белогорске и Симферополе заблокировали 24. По каким-то причинам ограничений в Севастополе и Керчи было меньше, и только 11 сайтов были недоступны. .Тот факт, что большинство рассматриваемых сайтов предоставляют информацию, которую российские государственные СМИ либо приглушают, либо искажают, кажется вероятным, что отдельные провайдеры следуют инструкциям сверху.

Это еще более очевидно из поведения крымской службы «Крым.Реалии», крымской службы «Радио Свобода». Последняя попытка России официально заблокировать сайт была предпринята еще в мае 2016 года и совпала с возбуждением уголовного дела против Николая Семены. 67-летний известный журналист сейчас находится под следствием в Крыму, ему грозит обязательный пятилетний срок за статью, размещенную в Крыму.realii, в которой он выражает ту же точку зрения на оккупацию Крыма Россией, которую придерживаются ООН и все демократические государства.

Однако объявленный запрет на веб-сайт, финансируемый государством США, вызвал большой протест, и Россия отступила. Теперь блокируется определенный материал, а не весь сайт.

Остальные сайты мониторингом не попали, но, как известно, были заблокированы. В их числе Украинский кризисный медиацентр, который Роскомнадзор запретил из-за пресс-конференции, которую провел всемирно известный лидер крымских татар Мустафа Джемилев и другие.В нем они призвали к гражданской блокаде до тех пор, пока Россия не освободит крымских политических заключенных, не прекратит ущемлять свободу слова и т. Д. Единственным ответом России было усиление клеветнической лжи о Джемилеве и блокаде, а также усиление репрессивных мер внутри Крыма.

Мониторинг показал, что количество заблокированных сайтов намного больше, чем предполагалось, причем большинство украинских телеканалов или ресурсов освещают украинские новости. Глава Крымской правозащитной группы Ольга Скрипник говорит, что Россия в очередной раз демонстрирует, что у нее нет намерения соблюдать основные права человека в оккупированном Крыму, такие как свобода слова и доступ к информации.

Кремль постоянно пытался оправдать свое вторжение в Крым, утверждая, что России необходимо защищать русских и русскоязычных, которые якобы подвергались преследованиям и опасности. Никогда не было никаких доказательств, подтверждающих это, в отличие от ситуации сейчас, когда около сорока крымчан находятся в заключении в Крыму или в России за свою веру или взгляды, а украинцам все чаще препятствуют получать информацию, альтернативную официальной линии, как это представляет прокремлевская СМИ.

Ограничения доступа к Интернету, которые Путин подписал 29 июля, также могут сильно ударить по крымчанам. Новое законодательство, которое было осуждено международными правозащитными НПО, запрещает использование VPN и других прокси-сервисов в Интернете, которые позволяют получить доступ к заблокированному контенту путем маршрутизации соединений через серверы за рубежом.

Россия блокирует миллионы IP-адресов в битве с приложением Telegram | Россия

Российская интернет-служба заблокировала около 16 миллионов IP-адресов в ходе масштабной операции против запрещенного приложения для обмена сообщениями Telegram, что может создать новый прецедент для российской онлайн-цензуры.

«Битва за Telegram», в которой одно из самых популярных приложений для обмена сообщениями в России — с более чем 13 миллионами пользователей — против интернет-цензора Роскомнадзора, в публичной игре в кошки-мышки, направленной на блокирование трафика, которая поставила репутацию агентства. линия.

Telegram широко используется российским политическим истеблишментом, а известные политики и официальные лица открыто пренебрегают или критикуют запрет. Данные из приложения показали, что несколько кремлевских чиновников продолжали входить в систему во вторник вечером, через четыре дня после того, как суд постановил заблокировать службу из-за предполагаемых террористических опасений.

Эдвард Сноуден, информатор АНБ, проживающий в России, также во вторник выступил в поддержку основателя Telegram Павла Дурова, написав в Твиттере: «Я критиковал модель безопасности @ Telegram в прошлом, но ответ @Durov на тоталитарный режим российского правительства. требование бэкдор-доступа к частным коммуникациям — отказ и сопротивление — это единственный моральный ответ, демонстрирующий настоящее лидерство ».

В прошлом я критиковал модель безопасности @ Telegram, но ответ @ Дурова на тоталитарное требование российского правительства о бэкдорном доступе к частным коммуникациям — отказ и сопротивление — является единственной моральной реакцией и демонстрирует настоящее лидерство.https://t.co/KtZDpu33wh

— Эдвард Сноуден (@Snowden) 17 апреля 2018 г.

При поддержке Федеральной службы безопасности России (ФСБ) и решения суда Роскомнадзор продвинулся вперед, запретив подсети, насчитывающие миллионы IP-адресов, которые используются Amazon Web Services и Google Cloud, двумя хостинговыми сайтами, на которые Telegram переключился на выходных, чтобы помочь обойти запрет.

Несколько других российских компаний стали сопутствующим ущербом: пользователи сообщали о сбоях в работе социальной сети «Одноклассники», приложения для обмена сообщениями Viber, онлайн-школы английского языка, курьерской службы и других.

Хотя предполагаемые 16 миллионов IP-адресов по-прежнему составляют очень небольшую часть от общего числа используемых, попытки закрыть службу обмена сообщениями, такую ​​как Telegram, с помощью грубой силы, остаются беспрецедентными.

Андрей Солдатов, соавтор The Red Web, авторитетного отчета об интернет-слежке в России, сказал, что кампания продемонстрировала беспощадный подход, не связанный с политическими последствиями.

«Они решили, что политические издержки блокировки Telegram и миллионов и миллионов IP-адресов, используемых Amazon и Google, не так высоки», — сказал Солдатов.«Как только вы пересечете черту, вы сможете делать все, что угодно. Я думаю, это означает, что они могут перейти от Telegram к крупным сервисам, таким как Facebook и Google ».

Конкурс проводился публично: чиновники Роскомнадзора и сотрудники Telegram обменивались колкостями и оценками функциональности сервиса, пока российские СМИ и блогеры отмечали последствия.

Глава Роскомнадзора Александр Жаров заявил независимому российскому изданию The Bell: «Деградация Telegram сейчас составляет 30%.

Однако данные, опубликованные Bell, свидетельствуют о том, что количество просмотров русскоязычных каналов на сервисе выросло на 30 миллионов, или 17%, в день его блокировки.

Пока ни Amazon, ни Google публично не прокомментировали блокировку IP-адресов своих хостингов.

Дуров, российский технологический предприниматель, основавший Telegram, сказал, что влияние на работу Telegram было минимальным.

Ваш комментарий будет первым

Добавить комментарий

Ваш адрес email не будет опубликован.